先决条件检查

查找关于工作站系统要求的必要信息

先决条件
检查

管理员成员
初次访问
3DEXPERIENCE 平台

作为 Windows 系统管理员,必须检查先决条件。请确保您拥有管理员权限,或者联系系统管理员为您的计算机作好连接至 3DEXPERIENCE 平台的准备。

官方云程序目录中包含详细的先决条件和系统要求。以下页面介绍了在升级到 R2016x 之前需要检查的重点要求。

注意:在执行先决条件检查时可以用作参考的官方文档资源是云程序目录内提供的硬件和软件要求页面

浏览器设置

关于浏览器的支持政策如下所示:

  • Internet Explorer 11 是已验证平台
  • Firefox 38 ESR 是 Microsoft Windows 7 上的已验证平台
  • Firefox 38 ESR 是 Microsoft Windows 8.1 Desktop 上的兼容平台
  • Firefox x ESR (x>38) 是 Microsoft Windows 上的兼容平台
  • Chrome 是兼容平台

1. 在 IE 设置中(“Internet 选项”>“安全”>“Internet”)中,选中“启用保护模式”框。

2. 在 IE 设置中(“Internet 选项”>“安全”>“本地 Intranet”)中,选中“启用保护模式”框。

3. IE 设置(“Internet 选项”>“高级”选项卡 >“安全”部分) 确保已激活“检查服务器证书是否已吊销”选项(如果您将其开启,则必须重新启动计算机)

4. IE 设置(“Internet 选项”>“高级”>“安全”) 确保已禁用“启用增强保护模式”选项

5. IE 设置(“兼容性视图设置”) 确保已禁用“在兼容性视图中显示 Intranet 站点”选项(此选项默认已启用)

6. IE 设置(“Internet 选项”>“高级”>“安全”) 确保已启用“TLS 1.0”、“TLS 1.1”和“TLS 1.2”选项

Java

必须在您的计算机上安装 Java 8 JRE(更新 51 或更高)的 32 位版本。为确保成功设置,请使用此链接来安装 Java 8,然后选择“JRE”。

推荐的 Java 级别至少应为 Java 8 更新版 51

请注意,V6 不支持用于已过期或低于安全基准线的 JRE。

如何检查已安装的 Java 版本?

在“开始”>“控制面板”中,打开程序和功能