Verifica dei prerequisiti

Informazioni essenziali sui requisiti di sistema per la tua workstation

VERIFICA DEI
PREREQUISITI

AMMINISTRATORE O MEMBRO
INTRODUZIONE ALL'USO DELLA PIATTAFORMA
3DEXPERIENCE

Le azioni descritte in Verifica dei prerequisiti devono essere eseguite da un amministratore di sistema Windows. Verifica di essere in possesso dei diritti di amministratore o chiedi all'amministratore del sistema di configurare il computer per la connessione alla piattaforma 3DEXPERIENCE.

La directory dei programmi su cloud ufficiale specifica in dettaglio i prerequisiti e i requisiti di sistema. Le seguenti pagine descrivono i principali requisiti da verificare prima di eseguire l'aggiornamento alla versione R2016x.

Nota: la documentazione ufficiale da consultare per verificare i prerequisiti è la pagina dei requisiti hardware e software disponibile nella directory dei programmi su cloud.

Impostazione del browser

I browser supportati sono i seguenti:

  • Internet Explorer 11 è una piattaforma validata
  • Firefox 38 ESR è una piattaforma validata in Microsoft Windows 7
  • Firefox 38 ESR è una piattaforma compatibile in Microsoft Windows 8.1 Desktop
  • Firefox x ESR, con x>38, è una piattaforma compatibile in Microsoft Windows
  • Chrome è una piattaforma compatibile

1. Nelle impostazioni di Internet Explorer (Opzioni Internet > Sicurezza > Internet), seleziona la casella "Attiva modalità protetta".

2. Nelle impostazioni di Internet Explorer (Opzioni Internet > Sicurezza > Intranet locale), seleziona la casella "Attiva modalità protetta".

3. Impostazioni di Internet Explorer (Opzioni Internet > scheda Avanzate > sezione Sicurezza) Verifica che l'opzione "Verifica revoca certificati del server" sia attivata (se l'attivi, devi riavviare il computer)

4. Impostazioni di Internet Explorer (Opzioni Internet > Avanzate > Sicurezza) Verifica che l'opzione "Abilita modalità protetta avanzata" sia disattivata

5. Impostazioni di Internet Explorer (Impostazioni Visualizzazione Compatibilità) Verifica che l'opzione "Visualizza siti Intranet in Visualizzazione Compatibilità" sia disattivata (l'opzione è attiva per impostazione predefinita)

6. Impostazioni di Internet Explorer (Opzioni Internet > Avanzate > Sicurezza) Verifica che le opzioni "Usa TLS 1.0", "Usa TLS 1.1" e "Usa TLS 1.2" siano attivate

Java

Sul computer deve essere installata la versione a 32 bit di Java 8 JRE (aggiornamento 51 o successivo). Per garantire che l'installazione vada a buon fine, usa questo collegamento per installare Java 8 e scegli "JRE".

Il livello minimo di Java raccomandato è Java 8 aggiornamento 51.

Tieni presente che la V6 non è supportata se JRE è scaduto o al di sotto del livello di sicurezza minimo.

Come faccio a verificare quale versione di Java è installata?

Da Start > Pannello di controllo, apri Programmi e funzionalità.