Vérifications préalables

Trouver les informations essentielles sur la configuration requise de votre poste de travail

VÉRIFICATIONS
PRÉALABLES

ADMIN OU MEMBRE
PREMIERS PAS SUR LA PLATE-FORME
3DEXPERIENCE

Les actions décrites dans les vérifications préalables doivent être réalisées avec un profil administrateur système Windows. Assurez-vous d'avoir les droits d'administrateur ou d'avoir contacté votre administrateur système pour préparer la connexion à la plate-forme 3DEXPERIENCE.

Le répertoire du programme sur le cloud officiel détaille les vérifications préalables et la configuration requise. Les pages suivantes présentent les principales vérifications à effectuer en ce qui concerne la configuration avant de passer à la version R2016x.

Remarque : la principale ressource documentaire officielle que vous pouvez utiliser comme référence pour les vérifications préalables est la page Configuration logicielle et matérielle requise (H/W & S/W Requirements) disponible dans le répertoire du programme sur le cloud.

Configuration du navigateur

La politique de prise en charge des navigateurs est la suivante :

  • Internet Explorer 11 est une plate-forme validée.
  • Firefox 38 ESR est une plate-forme validée sous Microsoft Windows 7.
  • Firefox 38 ESR est une plate-forme compatible sous Microsoft Windows 8.1 Desktop.
  • Firefox x ESR, avec x>38, est une plate-forme compatible sous Microsoft Windows.
  • Chrome est une plate-forme compatible.

1. Dans les paramètres Internet Explorer (Options Internet > Sécurité > Internet), cochez la case « Activer le mode protégé ».

2. Dans les paramètres Internet Explorer (Options Internet > Sécurité > Intranet local), cochez la case « Activer le mode protégé ».

3. Paramètres Internet Explorer (Options Internet > Avancé > Sécurité). Vérifiez que l'option « Vérifier la révocation du certificat serveur » est activée (si vous l'activez, vous devrez redémarrer votre ordinateur).

4. Paramètres Internet Explorer (Options Internet > Avancé > Sécurité). Vérifiez que l'option « Activer le mode protégé amélioré » est désactivée.

5. Paramètres Internet Explorer (Paramètres d'affichage de compatibilité). Vérifiez que l'option « Afficher les sites intranet dans Affichage de compatibilité » est désactivée (cette option est activée par défaut).

6. Paramètres Internet Explorer (Options Internet > Avancé > Sécurité). Vérifiez que les options « Utiliser TLS 1.0 », « Utiliser TLS 1.1 » et « Utiliser TLS 1.2 » sont activées.

Java

La version 32 bits de Java 8 JRE (version 51 ou ultérieure) doit être installée sur votre ordinateur. Pour garantir la réussite de la configuration, utilisez ce lien pour installer Java 8 et choisissez l'environnement d'exécution Java (JRE) correspondant à votre système d'exploitation.

Il est recommandé de disposer d'une version Java 8 Mise à jour 51 minimum.

Veuillez noter que la V6 n'est plus prise en charge avec JRE ayant expiré ou ayant un niveau de sécurité insuffisant.

Vérification de la version java installée

Dans Démarrer > Panneau de configuration, ouvrez Programmes et fonctionnalités.