Oct
19
2018
T01-2017 Discoverant ODBC for AG service fails to start after upgrading to Discoverant 2017
Discoverant
After upgrading to Discoverant 2017 from a previous version, the Discoverant ODBC for AG service fails to start. This is due to certain configuration updates not being applied to the ODBC server files during the upgrade process. This issue does not occur on a new install of Discoverant 2017.
Resolution:
We will be releasing a hotfix to correct this issue near the end of January 2017. In the meantime there is an involved configuration solution available that will need to be completed by Discoverant support via a Webex. If you need to have this issue resolved before the hotfix is released please contact Biovia support to schedule a Webex.
This issue is captured in Defect number DISCO-14029