필수 전제 조건 확인

워크스테이션의 시스템 요구 사항에 관한 중요 정보 찾기

필수 전제
조건 확인

관리자 또는 구성원
으로
3DEXPERIENCE 플랫폼 첫걸음

필수 전제 조건 확인 섹션에 설명된 작업은 Windows 시스템 관리자 권한으로 수행해야 합니다. 따라서 관리자 권한을 확보해 두거나, 이 권한이 없는 경우에는 담당 시스템 관리자에게 사용자의 컴퓨터를 3DEXPERIENCE 플랫폼에 접속할 것을 요청하십시오.

공식 클라우드 프로그램 디렉토리에는 필수 전제 조건과 시스템 요구 사항이 상세하게 설명되어 있습니다. 다음 페이지에는 R2016x로 업그레이드하기 전에 검사해야 하는 기본적인 요구 사항이 나와 있습니다.

참고: 필수 전제 조건 확인을 위한 참조 정보로 사용할 수 있는 공식 문서는 클라우드 프로그램 디렉토리H/W & S/W 요구 사항 페이지에서 확인할 수 있습니다.

브라우저 설치

브라우저 지원 정책은 다음과 같습니다.

  • Internet Explorer 11은 검증된 플랫폼입니다.
  • Firefox 38 ESR은 Microsoft Windows 7에서 검증된 플랫폼입니다.
  • Firefox 38 ESR은 Microsoft Windows 8.1 데스크톱에서 검증된 플랫폼입니다.
  • Firefox 38 ESR 이전 버전은 Microsoft Windows에서 호환 가능한 플랫폼입니다.
  • Chrome은 호환 가능한 플랫폼입니다.

1. IE 설정(인터넷 옵션 > 보안 > 인터넷)에서 “보호 모드 사용” 확인란을 선택합니다.

2. IE 설정(인터넷 옵션 > 보안 > 로컬 인트라넷)에서 “보호 모드 사용” 확인란을 선택합니다.

3. IE 설정(인터넷 옵션 > 고급 탭 > 보안 섹션)에서 “서버의 인증서 해지 확인” 옵션을 활성화합니다(활성화할 경우 컴퓨터를 재시작해야 함).

4. IE 설정(인터넷 옵션 > 고급 > 보안)에서 “향상된 보호 모드 사용” 옵션의 선택을 취소합니다.

5. IE 설정(호환성 보기 설정)에서 “호환성 보기에서 인트라넷 사이트 표시” 옵션의 선택을 취소합니다(이 옵션은 기본적으로 선택되어 있음).

6. IE 설정(인터넷 옵션 > 고급 > 보안)에서 “TLS 1.0”, “TLS 1.1” 및 “TLS 1.2” 옵션을 선택합니다.

Java

컴퓨터에 32비트 버전의 Java 8 JRE(업데이트 51 이상 버전)가 설치되어 있어야 합니다. 성공적인 설치를 위해 Java 8 설치 링크로 이동해 “JRE”를 선택하십시오.

권장되는 Java 수준은 Java 8 업데이트 51 이상입니다.

참고: 만료되었거나 보안 기준 미달인 JRE에 대해서는 V6가 지원되지 않습니다.

설치된 Java 버전은 어떻게 확인합니까?

시작 > 제어판에서 프로그램 및 기능을 엽니다.