Comprobación de los prerrequisitos

Aquí encontrará información importante sobre los requisitos previos de su estación de trabajo

COMPROBACIÓN DE LOS
PRERREQUISITOS

ADMINISTRADOR O MIEMBRO
PRIMEROS PASOS EN LA PLATAFORMA 3DEXPERIENCE

Las acciones que se describen en la comprobación de los prerrequisitos se tienen que llevar a cabo como administrador del sistema de Windows. Asegúrese de disponer de derechos de administrador o de haberse puesto en contacto con el administrador del sistema con el fin de preparar el equipo para que se conecte a la plataforma 3DEXPERIENCE.

"Program Directory" (programa de directorio) en la nube oficial contiene los prerrequisitos y los requisitos del sistema detallados. En las páginas siguientes se describen los requisitos principales que se deben comprobar antes de actualizar a R2016x.

Nota: El recurso de documentación oficial que puede usar como referencia de los prerrequisitos es la página de requisitos de hardware y software que está disponible en el "Program Directory" (programa de directorio) en la nube.

Configuración del navegador

Para los navegadores, la política de soporte es la siguiente:

  • Internet Explorer 11 es una plataforma validada
  • Firefox 38 ESR es una plataforma validada en Microsoft Windows 7
  • Firefox 38 ESR es una plataforma compatible en equipos con Microsoft Windows 8.1
  • Firefox ESR x con x>38 es una plataforma compatible en Microsoft Windows
  • Chrome es una plataforma compatible

1. En la configuración de IE (Opciones de Internet > Seguridad > Internet) marque la casilla "Habilitar modo protegido".

2. En la configuración de IE (Opciones de Internet > Seguridad > Intranet local) marque la casilla "Habilitar modo protegido".

3. En la configuración de IE (Opciones de Internet > pestaña Opciones avanzadas > sección Seguridad), asegúrese de que la opción "Comprobar la revocación de certificados del servidor" esté activada (si la activa, deberá reiniciar el equipo).

4. En la configuración (Opciones de Internet > Opciones avanzadas > Seguridad), asegúrese de que la opción "Habilitar el modo protegido mejorado" está deshabilitada.

5. En la configuración de IE (Configuración de Vista de compatibilidad), asegúrese de que la opción "Mostrar sitios de la intranet en Vista de compatibilidad" esté deshabilitada (la opción está habilitada de forma predeterminada).

6. En la configuración de IE (Opciones de Internet > Opciones avanzadas > Seguridad), asegúrese de que las opciones "TLS 1.0", "TLS 1.1" y "TLS 1.2" estén habilitadas.

Java

En su equipo debe estar instalada la versión de 32 bits de Java 8 JRE (actualización 51 o superior). Para garantizar una configuración correcta, use este vínculo para instalar Java 8 y elija "JRE" http://www.3ds.com/java8

El nivel de Java recomendado es Java 8 Update 51 como mínimo.

Tenga en cuenta que V6 no es compatible con JRE que ha caducado o está por debajo de la línea base de seguridad.

¿Cómo comprobar la versión de Java instalada?

En Inicio > Panel de control, acceda a "Programs and Features" (Programas y características)